Saltar al contenido
Mundodron: drones y cuadricópteros en español

Motores no sube a las rpms para el despege

Preguntas y respuestas sobre drones!Categoria: OtrosMotores no sube a las rpms para el despege
Anonimo preguntada 3 años antes

Hola, se me presenta el siguiente problema: Al armar el APM 2.8 en modo estabilizador seguidamente empiezan a girar los motores a una cierta velocidad, con poco que aumente el acelerador aumentan las rpms de los motores de golpe (parece como si tuviera dos velocidades), pero ya apenas aumenta mas la velocidad y ni aunque lleve a fondo el acelerador, si hago un giro con los otros 3 canales me llegaría a voltear el dron, es decir potencia tiene se sobras,es como si el acelerador estuviera limitado. Lo que mas me extraña es que en el calibrado del los ESCs mediante el APM (encendido con el acelerador a fondo para entrar en modo configuración) después de calibrar tope minimo y máximo,aumento el acelerador y se observa que aumenta a rpms y que tiene potencia para despegar a medio gas (sin ningún tipo de control de estabilidad). He cambiado de versión de software y sigo teniendo este problema, no se que mas puedo configurar o hacerle, espero que alguien haya tenido un problema parecido, un saludo y gracias por la ayuda.

Rafael Cruz Staff contestada 3 años antes

Pues, personalmente, no me he topado con este problema con la placa APM. Si es cierto que con la CC3D me ocurrió exactamente eso que dices, pero era problema del software, baje de versión y sin problemas después del calibrado. Lo unico que te puedo decir es que reseteees todo y vuelvas a empezar a hacer toda la configuración desde el principio, a lo mejor se te escapó algo o había algo prefconfigurado que no tenías constancia y fastidia todo. Un saludo y espero que haya mejoría!